Разделы
Прочее
Новости от Яndexa
  • ЦРУ всегда вмешивалось в выборы в других странах, напоминают эксперты
    Центральное разведывательное управление (ЦРУ) США вмешивалось в выборы в различных странах с момента своего образования, пишет газета New York Times со ссылкой на бывших сотрудников управления ......
    подробнее >>
    Курды сообщили о гибели 13 турецких солдат в сирийском Африне
    Медиацентр «Сирийских демократических сил» (SDF), основу которых составляют курдские отряды, сообщил о 13 погибших турецких солдатах в сирийском Африне....
    подробнее >>
    Косачёв назвал обвинения против РФ неуважением США к своему народу
    Выдвинутые американской стороной обвинения в адрес россиян, якобы повлиявших на президентские выборы в США, говорят о крайне низком мнении американских политиков о собственном народе и ......
    подробнее >>
Друзья
Написал Alexander, в Баг-фиксы. , просмотров 3733

1. опрос на сайте. предлагает проголосовать второй раз, голосует, но голос не учитывается. нужно прийти к какому-то логичному решению - либо учитывать все попытки проголосовать, либо выдавать "вы уже голосовали"

2. голосование в новости. имхо еще хуже - после голосования показывает результаты НО все еще висят две кнопки голосовать и результаты. здесь имхо лучше просто убрать эти две кнопки.

Подробнее   Комментарии (0)

Написал Alexander, в Баг-фиксы. , просмотров 4092

Некоректныи вывод парсинга в генерации totranslit alt_name url

Правка в файлах:

<!-- code1 --> <!-- ecode1 -->
engine/modules/functions.php
engine/inc/functions.inc..php

Подробнее   Комментарии (0)

Написал Alexander, в Баг-фиксы. , просмотров 3300

Ошибка в версии: все версии

Степень опастности: средняя

Т.к. celsoft в отпуске данный фикс не был (да и в течении месяца не будет) включён в дистрибутив дле...

Открыть /engine/ajax/rating.php

Подробнее   Комментарии (0)

Написал Alexander, в Баг-фиксы. , просмотров 2818

Проблема: Недостаточный контроль уровня доступа в модуле персональных сообщений.

Ошибка в версии: все версии

Степень опасности: средняя

Дистрибутив версии 5.7 был обновлен.

Подробнее   Комментарии (0)

Написал Alexander, в Баг-фиксы. , просмотров 3172

Проблема: На некоторых версиях PHP 5.xx обнаружена некорректная работа парсера новостей, которая приводит к потери полной новости в редакторе, при попытке отредактировать новость. На PHP 4 данная проблема отсутствует, но тем не менее рекомендуется обновить парсер.

Ошибка в версии: 5.5, 5.7

Подробнее   Комментарии (0)

Партнеры
Опрос
Как вам новый дизайн?
Нравится
Нормально
Так себе
Не нравится